Hinweise


Willkommen

Navigation


Partner Links

Letzte Themen
- von smatter
- von mtrxx
- von moo1987
- von Ehmteakay
- von MC_Forge
- von MC_Forge

 
Antwort Themen-Optionen Ansicht
Ungelesen 26.05.21, 18:07   #1
Benutzerbild von haki666
Mitglied seit: Feb 2021
Beiträge: 31
haki666 ist offline
haki666
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

Hallo liebe Foris,

ich bin technisch bezüglich Laptop leider nicht so versiert, daher poste ich hier mal mein Anliegen.

Ich habe einen Asus Laptop, in dem eine GeForce GTX1060 eingebaut ist.
Treiber dafür ist auf aktuellstem Stand, auch bereits per "Neinstallation"-Option im Treiber-Setup-Prozess.

Mein Problem: Sobald der Login-Screen von Windows 10 erscheint, beginnt das Bild zu "flackern" bzw bekommt farbige dicke Streifen. Man erkennt zwar noch alles, aber das Bild ist halt definitiv nicht korrekt.

Ich habe mitbekommen: Wenn ich den Deckel vom Laptop ein paar mal schließe und wieder öffne, ist das Bild nach ca 2-3x Öffnen und Schließen dann normal.

Meint ihr, das liegt an der GraKa (defekt odrer so), oder könnte es an etwas liegen, das man evtl softwareseitig "fixen" kann?

Mich wundert eben, dass das Bild vom Laptop-Splashscreen normal ist und erst mit Windows-Start anfängt zu spinnen.

Auch kommt es beim Spielen manchmal vor, dass das Spiel abstürzt mit der Fehlermeldung, dass die Anwendung irgendwie keinen Zugriff auf 3D Grafik gewährt bekommt (so ähnlich zumindest).

Würde mich sehr freuen, wenn es hier ein paar technik-affine User gäbe, Dir mir evtl. weiterhelfen könnten.

Dankeschön und beste Grüße! :-)

Mit Zitat antworten Beitrag melden
   
Ungelesen 27.05.21, 06:31   #2 Top
Benutzerbild von bUsT
Mitglied seit: Dec 2017
Beiträge: 38
bUsT ist offline
bUsT
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

Moin,
welches Notebook ist das, die exakte Bezeichnung? Am besten mit Asus Link zum Asus Notebook.
Ist das Problem erst mit dem neuen Nvidia Grafiktreiber aufgetreten, und der alte Nvidia Grafiktreiber hat Problemlos funktioniert?
Welche Windows 10 Version hast du installiert, eine aktuelle Version 21H1 direkt von Microsoft?

Manchmal funktionieren nur die Grafiktreiber vom Notebook Hersteller, in deinem Fall der von der Asus Support Webseite.
Der Chipsatztreiber muss installiert sein, bei Intel CPU der Intel Chipsatztreiber, bei AMD CPU der AMD Chipsatztreiber.
Außerdem muss der Grafiktreiber (IGPU) von der CPU installiert sein, wenn die CPU eine IGPU hat.

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Ungelesen 27.05.21, 09:40   #3 Top
Benutzerbild von haki666
Threadstarter
Mitglied seit: Feb 2021
Beiträge: 31
haki666 ist offline
haki666
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

Moin,

danke zuerst mal für Deine Antwort.

Es handelt sich um das ROG GL502VM.


https://www.asus.com/us/supportonly/...esk_knowledge/


Das Verhalten der GraKa besteht nun bereits seit etwas längerer Zeit, auch schon mit älteren Treibern.

Die GraKa-Treiber habe ich immer direkt von der nVIDIA-Website runtergeladen, die Games-Ready-Version für GTX1060 (Notebook).

Ich nutze Windows 10 Pro, habe gerade gestern das aktuellste Update 21H1 installiert.

Seit diesem Update ist es nun so, dass beim Login-Screen von Windows das Bild wie beschrieben solche Streifen bekommt und dann ganz schwarz wird.

Wenn ich das Laptop dann 1x kurz zuklappe und wieder öffne, ist das Bild dann normal da (Energiespar-Funktion beim Zuklappedn sind deaktiviert).

Chipsatz-Treiber etc sollten alle soweit installiert sein, habe alle Treiber installiert, die auf der Asus-Seite für mein Modell angeboten werden.

Mit Zitat antworten Beitrag melden
   
Ungelesen 27.05.21, 10:31   #4 Top
Benutzerbild von my_nospam
Mitglied seit: May 2021
Beiträge: 7
my_nospam ist offline
my_nospam
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

Das koennte 3 Ursachen haben:
1. Der Grafikchip wird zu heiss -> mal den Luefter und die Lueftungsschlitze durchpusten.
2. Speicherproblem -> Defekter Speicherchip, auch in Verbindung mit Temperatur. Reparatur nur durch Tausch des Mainboards moeglich.
3. Microrisse an den Loetstellen unter dem Grafikchip-> Durch dauernder wechsel zwischen heiss und kalt koennen die Loetstellen unter dem Chip poroes weden und Microrisse bilden die sich durch Waermeeinwirkung dehnen und so diverse Signale unterbrechen. Das ist zwar reparabel aber nur durch einen Bertieb der eine Infrarot Loetstation besitzt und billig wird es vermutlich auch nicht. Schaetze, bei den heutigen Preisen ist ein neuer LT guenstiger.

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Ungelesen 27.05.21, 13:42   #5 Top
Benutzerbild von bUsT
Mitglied seit: Dec 2017
Beiträge: 38
bUsT ist offline
bUsT
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

Zitat:
Zitat von haki666 Beitrag anzeigen
Chipsatz-Treiber etc sollten alle soweit installiert sein, habe alle Treiber installiert, die auf der Asus-Seite für mein Modell angeboten werden.
Der Intel Chipsatztreiber (inf Treiber) von der Asus Homepage ist der Intel INF Update Driver Version V10.1.1.13, bei Chipset auf der Asus Support Homepage befinden sich 7 Treiber.
Auslesen kannst du die Intel Chipsatztreiber Version in der Windows Registry (Ausführen-> Regedit-> HKEY_LOCAL_MACHINE\SOFTWARE\Intel\InfInst)
Fehlt der InfInst Ordner, ist kein Intel Chipsatztreiber installiert.


Oder den aktuellen Intel Chipsatztreiber Version: 10.1.18716.8265 (SetupChipset.exe auf der linken Seite) von der Intel Homepage installieren.
https://downloadcenter.intel.com/de/...tz-INF-Utility

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Ungelesen 27.05.21, 17:15   #6 Top
Benutzerbild von haki666
Threadstarter
Mitglied seit: Feb 2021
Beiträge: 31
haki666 ist offline
haki666
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

-edit-

Sorry, Doppelpost... :-(

Mit Zitat antworten Beitrag melden
   
Ungelesen 27.05.21, 17:22   #7 Top
Benutzerbild von haki666
Threadstarter
Mitglied seit: Feb 2021
Beiträge: 31
haki666 ist offline
haki666
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

@my_nospam: Überhitzung würde ich eher ausschließen, da die Streifen beim Windows-Start ja auch auftreten, wenn der Laptop "kalt" ist.

@bUsT: Gerade mal in der Registry geschaut, dort ist Version V10.1.1.13 aufgeführt.

Habe allerdings vorhin mit "Driver Booster" mal Treiber aktualisieren lassen, da waren auch einige Intel-Sachen dabei...kann sein, dass der Treiber also erst seit heute aktuell ist.

Habe seit dem Updaten der Treiber mein Laptop noch nicht wieder neu gestartet....werde das gleich mal tun und mal schauen, ob das Grafik-Problem immer noch auftritt...

EDIT: Leider nach wie vor das gleiche Problem.
Ich habe mal ein Bild vom Bildschirm gemacht, wie es dann aussieht...

https://*******/Kjjg0Jn

Und es flackert halt. Wie gesagt, wenn ich dann ein paar Mal auf- und zuklappe, fängt sich das Bild dann wieder.

Mit Zitat antworten Beitrag melden
   
Ungelesen 28.05.21, 06:00   #8 Top
Benutzerbild von bUsT
Mitglied seit: Dec 2017
Beiträge: 38
bUsT ist offline
bUsT
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

Zitat:
Zitat von haki666 Beitrag anzeigen
Und es flackert halt. Wie gesagt, wenn ich dann ein paar Mal auf- und zuklappe, fängt sich das Bild dann wieder.
Das Kabel zwischen Mainboard und Display ist wahrscheinlich beschädigt, das passt auch zu deinem Fehler Bild.
Das könnte dieses Display Kabel sein, wenn die exakte Notebookbeschreibung passt.

Ist das aktuelle Mainboard Bios Version 304 installiert?
Mit CPU-Z bei Mainboard/Bios kannst du die Bios Version sehen.
https://www.computerbase.de/download...emtools/cpu-z/

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Ungelesen 28.05.21, 06:36   #9 Top
Benutzerbild von my_nospam
Mitglied seit: May 2021
Beiträge: 7
my_nospam ist offline
my_nospam
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

OK, das Bild sieht natuerlich anders aus als nach der ersten Beschreibung vermutet. In dem Fall tippe ich nicht auf das Kabel sondern auf einen Defekt am Display.
Warum?: Im Kabel liegen die Farben MYC als jeweils eine Leitung vor, was bedeutet, dass im Falle eines Kabeldefekts der ganze Bildschirm und nicht nur die untere Haelfte betroffen sein sollten. Der Fehler sagt mir, dass die untere Haelfte nur Magenta anzeigt und Cyan und Yellow fehlen. Wenn Du einen externen Monitor ranhaengst muesste das Bild OK sein. Wenn nicht hat die Grafikkarte einen Schuss aber davon gehe ich jetzt nicht aus.
Die Displays kann man bei EBay guenstig bekommen und der Austausch duerfte nicht arg schwierig sein.

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Ungelesen 28.05.21, 17:52   #10 Top
Benutzerbild von haki666
Threadstarter
Mitglied seit: Feb 2021
Beiträge: 31
haki666 ist offline
haki666
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

Hallo,

danke erneut für eure Antworten.

Also, laut CPU-Z ist Bios Version 304 installiert.

Einen externen Monitor habe ich leider nicht.
Habe mal testweise den Laptop via HDMI an den Fernseher angeschlossen. Dort sieht man den Grafikfehler auch.

Wundert mich etwas....läge es am Kabel zwischen Display und GraKa, müsste das Bild doch eigentlich auf dem Fernseher normal aussehen....wäre das Display vom Laptop kaputt, würde sich das Bild nach dem Auf- und Zuklappen vermutlich aber nicht wieder normalisieren (würde ich als Laie zumindest annehmen)?

Und müsste, wenn das Display kaputt wäre, der Fehler dann nicht auch schon direkt beim Booten (wenn das "ASUS/ROG"-Logo erscheint) schon auftreten und nicht erst, sobald Windows gestartet wird?

Sorry, sind nur die Überlegungen eines totalen Laien :-)

Würde am liebsten Windows neu aufsetzen um zu schauen, ob sich da vielleicht irgendwas "verhakt" hat. Habe aber so viele Programme und Spiele drauf, die ich dann vorher erst irgendwie backuppen müsste bzw die ganze Neueinrichtung schreckt mich dann doch etwas ab...

Vor Jahren, als XP noch aktuell war, habe ich mal 2 Windows-Versionen parallel drauf gehabt...das wäre eine Möglichkeit, einfach um zu testen, ob das Problem bei einem frischen Windows auch auftaucht. Aber ich bin leider inzwischen so sehr raus aus dem Thema, dass ich befürchte, dass bei dem Versuch, ein 2. Windows zu installieren, am Ende dann gar nix mehr laufen wird....

Mit Zitat antworten Beitrag melden
   
Ungelesen 28.05.21, 22:17   #11 Top
Benutzerbild von my_nospam
Mitglied seit: May 2021
Beiträge: 7
my_nospam ist offline
my_nospam
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

Dann wirds wohl doch nicht das Display sein, versuch mal mit den NVIDIA Tool verschiedene Aufloesungen, ob es bei allen das selbe ist.

Mit Zitat antworten Beitrag melden
   
Ungelesen 29.05.21, 13:00   #12 Top
Benutzerbild von bUsT
Mitglied seit: Dec 2017
Beiträge: 38
bUsT ist offline
bUsT
Member
 
Grafikkarte vom Laptop "spinnt"...weiß evtl. jemand Rat?

Zitat:
Zitat von haki666 Beitrag anzeigen
Würde am liebsten Windows neu aufsetzen um zu schauen, ob sich da vielleicht irgendwas "verhakt" hat. Habe aber so viele Programme und Spiele drauf, die ich dann vorher erst irgendwie backuppen müsste bzw die ganze Neueinrichtung schreckt mich dann doch etwas ab...
Ich würde erstmal nur die Windows Updates (KB5001330 und KB5000842) deinstallieren, das Notebook nach der deinstallation der beiden Updates neustarten.
Die beiden Windows 10 Updates verursachen Fehler in der Vertikalen Synchronisation, dabei kommt es zu diversen Fehlern.
Hier der Link zum Thema: https://winfuture.de/news,122524.html

Wenn du jetzt gerade erst Windows 10 21H1 installiert hast, kannst du die beiden Updates wahrscheinlich nicht mehr deinstallieren weil beide Updates nicht mehr in der Update Liste zum deinstallieren stehen.

Mit Zitat antworten Beitrag melden
   
Antwort


 


Themen-Optionen
Ansicht



Jetzt registrieren


Registrieren | Forum-Mitarbeiter | Kontakt | Nutzungsbedingungen | Archiv

Alle Zeitangaben in WEZ +2. Es ist jetzt 02:42 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2019 Boerse.IM/AM/IO/AI



().