Hinweise


Willkommen

Navigation


Partner Links

 
Antwort Themen-Optionen Ansicht
Ungelesen 11.03.23, 14:52   #1
Benutzerbild von mcguy666
Mitglied seit: Jul 2017
Beiträge: 1
mcguy666 ist offline
mcguy666
 
HomePage funzt nicht mehr richtig

Servus,
das ist ne lange Geschichte.....die Page wurde von einem User für Schrabbel-Punk entworfen, leider kann ich diesen nicht mehr kontaktieren. Dummerweise bin ich gar nicht affin in PHP oder HTML oder sonstigem in dieser Richtung. Ich erlese mir immer wieder etwas und wurschtel mich so durch aber nun bin ich ratlos.
ImGrunde funktioniert meines Erachtens nach die Kommunikation mit der DB nicht. Immer wenn ich was neues eintragen/anlegen will kommt diese Fehlermeldung:



Egal ob es um News geht oder Links..........alles neue geht nicht mehr, der Rest der Page funzt noch. Vielleicht liegt es daran, daß es nur mit ner alten PHP-Version funzt? Vielleicht aber auch, daß es nur mit MySQL geht und nicht mit MySQLi ? Ich hab leider keine Ahnung, wo ich suchen soll.

Gibt es jemand da draußen, der sich da einarbeiten will?

Mit Zitat antworten Beitrag melden
   
Antwort


 

Ähnliche Themen
Thema Forum
suchen funzt nicht mehr Feedback
outlook funzt nicht mehr Microsoft
VLogonBig funzt nicht!!! Windows 7


Themen-Optionen
Ansicht



Jetzt registrieren


Registrieren | Forum-Mitarbeiter | Kontakt | Nutzungsbedingungen | Archiv

Alle Zeitangaben in WEZ +2. Es ist jetzt 23:56 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2019 Boerse.IM/AM/IO/AI



().