Hinweise


Willkommen

Navigation


Partner Links

Letzte Themen
- von smatter
- von mtrxx
- von moo1987
- von Ehmteakay
- von MC_Forge
- von MC_Forge

 
Antwort Themen-Optionen Ansicht
Ungelesen 22.01.22, 19:55   #1
Benutzerbild von Gideon70
Mitglied seit: Jun 2017
Beiträge: 5
Gideon70 ist offline
Gideon70
Member
 
Bildschirm schwarz, pc fährt aber hoch

Hallo Hardware Kenner.
Ich habe ein Problem mit meinem PC und vielleicht weiß jemand einen Rat.

Und war folgendes.
Vor Wochen fing es immer mal wieder an, da mein Monitor beim Spielen mal schwarz geworden ist und dann wieder ein Bild kam. Also immer so 2-3 Sekunden.
Das kam ein paar mal vor. Seit vorletzter Woche ist das der Bildsschirm schwarz wurde, und es auch blieb. Rechner aus gemacht gewartet, Bild war da und dann fing es wieder an.
Seit vorgestern kommt nun gar kein Bild mehr und es piept 5 mal. Natürlich habe ich nachgesehen und angeblich cpu Fehler.

Nun habe ich alle Kabel nachgesehen und gemerkt, das an der Grafikkarte die Lüfter gar nicht an gehen. NIcht einmal kurz beim starten des PC´s.

Nun habe ich eine andere, alte Grafikkarte eingebaut und siehe da, es kommt ein Bild, Windows startet und es piept auch nicht mehr. Aber nach einigen Minuten auch hier schwarzes Bild. Graka kochend heiß, weil auch hier der Lüfter nicht läuft.

Nun habe ich einmal eine Stromzufuhr von der Graka ab gemacht und siehe da, es piept 5 mal. Und kein Bild. Stecker am Netzteil getauscht, wo anders ein gestöpselt. Dsa gleiche. Kann es sein das mein Netzteil defekt ist ? Weil einfach an keiner Graka die Lüfter anlaufen und diese somit zu heiß wird..

Baue ich die ursprüngliche Graka ein, die ja um einiges mehr Strom zieht, kommt sofort das 5 malige Piepen. Andere Graka rein, die weniger verbraucht, fährt pc hoch. Aber die Lüfter an der Graka laufen eben nicht.

Kann es hier wirklich das Netzteil sein oder evtl. doch das Board? Ich habe leider kein ERsatz Netzteil, das müsste ich kaufen. Deswegen frage ich vorher lieber mal.

Vielleicht kann jemand helfen

Viele Grüße

Gid

Mit Zitat antworten Beitrag melden
   
Ungelesen 22.01.22, 20:22   #2 Top
Benutzerbild von Kronosaurus
Mitglied seit: Apr 2016
Beiträge: 14
Kronosaurus ist offline
Kronosaurus
Member
 
Bildschirm schwarz, pc fährt aber hoch

Netzteil wäre auch mein Verdacht.

Kannst du z.B. damit prüfen:

https://smile.amazon.de/DIGIFLEX-Prü...ps%2C80&sr=8-4

Mit Zitat antworten Beitrag melden
   
Ungelesen 01.02.22, 16:10   #3 Top
Benutzerbild von Gideon70
Threadstarter
Mitglied seit: Jun 2017
Beiträge: 5
Gideon70 ist offline
Gideon70
Member
 
Bildschirm schwarz, pc fährt aber hoch

So, kurzes Update. Habe ein neues Netzteil verbaut, weil der Verdacht ja darauf beruhte. Eingebaut, gleiches Problem. Das Netzteil war es also nicht. Jetzt kann es evtl. Mainboard oder CPU sein. Grafikkarte kann ich am Weekend an einem anderen PC testen.

Ideen sind weiterhin willkommen

Mit Zitat antworten Beitrag melden
   
Antwort


 

Ähnliche Themen
Thema Forum
Bildschirm bleibt schwarz Hardware
windows 7 64bit fährt nicht hoch Windows 7
Win XP fährt nicht mehr richtig hoch Microsoft
Bildschirm schwarz mysteriöser Fehler!!! Kaufberatung
Windows 7 - Laptop fährt nicht mehr hoch! Windows 7


Themen-Optionen
Ansicht



Jetzt registrieren


Registrieren | Forum-Mitarbeiter | Kontakt | Nutzungsbedingungen | Archiv

Alle Zeitangaben in WEZ +2. Es ist jetzt 02:24 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2019 Boerse.IM/AM/IO/AI



().